Probleme mit dem Browser-Cache
Problem
Beim Öffnen von DMS+ wird lediglich eine weiße Seite angezeigt, eine Anmeldung ist nicht möglich oder es treten Darstellungsprobleme bei Dokumenten und Aufgaben auf.
Ursache
In vielen Fällen liegt die Ursache in beschädigten oder veralteten Browserdaten (Cache oder Cookies).
Lösung
Bitte löschen Sie den Cache Ihres Browsers. Gehen Sie dazu wie folgt vor:
Google Chrome
- Drücken Sie die Tastenkombination Strg + Shift + Entf
- Wählen Sie den Zeitraum „Gesamter Zeitraum“ aus
- Bestätigen Sie den Vorgang
Microsoft Edge / Internet Explorer
- Drücken Sie die Tastenkombination Strg + Shift + Entf
- Aktivieren Sie „Temporäre Internetdateien“
- Klicken Sie anschließend auf „Löschen“
Mozilla Firefox
- Drücken Sie die Tastenkombination Strg + Shift + Entf
- Aktivieren Sie im geöffneten Fenster die Option „Cache“
- Klicken Sie auf „Jetzt löschen“
Ergebnis
Nach dem Löschen des Browser-Caches sollte die Anmeldung bei DMS+ wieder problemlos möglich sein und die Inhalte korrekt angezeigt werden.